Oscraps

Uploading Your Layout to a Challenge Gallery & Linking to the Challenge Forum Video Tutorial

Vicki Robinson

Designer + Brush Queen

bcgal00

Well-Known Member
CHEERY O
Tried to load a LO into the gallery and I am to click on "add layout" and select my LO but then it gives me a page that says "attachment upload", showing my LO and says I may close this tab once I have uploaded but then I am stuck on that page, if I hit "upload" it just stays on that page. It never progresses to the page with title, description, etc. I tried numerous times and can't figure out any other way to load a LO. Help!!!
 

Vicki Robinson

Designer + Brush Queen
Tried to load a LO into the gallery and I am to click on "add layout" and select my LO but then it gives me a page that says "attachment upload", showing my LO and says I may close this tab once I have uploaded but then I am stuck on that page, if I hit "upload" it just stays on that page. It never progresses to the page with title, description, etc. I tried numerous times and can't figure out any other way to load a LO. Help!!!
Hmmmm ... I'm not sure what could be wrong. Could you take a couple of screen shots and attach them so we can see at what point the problem is? One thing to double-check is that you are uploading a jpg file, not accidentally a PSD and that the file size is no more than 250 kb or so. Those are the only things that I can think of that would cause any delay in trying to upload.

After you click 'add layout" do you see this screen? And then click the "Upload file" button on the left? Screen Shot 2021-02-25 at 3.43.17 PM.png
 

bcgal00

Well-Known Member
CHEERY O
After clicking on the "upload file" this is the screen that comes up for me.

i-r9NSwsd-L.jpg
 

bcgal00

Well-Known Member
CHEERY O
Yes, I choose file and then this comes up
i-3rkPZp3-L.jpg

Then I get stuck on that screen. When I click "upload" I don't go anywhere, it just stays on the same screen.
 

wombat146

ONA - Administrator
CHEERY O
@bcgal00 @Vicki Robinson I just tried uploading and it is working fine for me.......... when I click on the Upload File button it takes me to my pc so I can grab my layout, then when I click OK it takes to the next screen where I can enter the designer products I used etc. What you posted Rae looks like it is attaching a file not uploading it.
 

Vicki Robinson

Designer + Brush Queen
Yes, I choose file and then this comes up
i-3rkPZp3-L.jpg

Then I get stuck on that screen. When I click "upload" I don't go anywhere, it just stays on the same screen.
I have to admit, I’m stumped. As Ona @wombat146 says, it’s almost as if you are in the wrong place, trying to add an attachment instead of uploading. What gallery are you trying to upload to Rae? And is it possible your browser is blocking a popup box? Can you try using another browse?
 

helenedubois

helenedubois
Two questions here: how do you connect to the tracking thread and if you make a mistake when posting a comment how do you delete or change it after it is posted? Thanks
 

felis

Well-Known Member
@helenedubois For the tracking thread just copy the challenges names for this month (from post number one at the thread). And then put the link on your completed pages after it!
 

wombat146

ONA - Administrator
CHEERY O
@felis Thank you Felis for helping Helene out! xx

@helenedubois Helene, what Felis said above, and after pasting the challenge names in your post, just use the Edit button to come back to your post to paste another link in when you have finished a page. :)
 
Top