Oscraps

Linking kits from shop to gallery

LDArtist

Well-Known Member
I am trying to link products I used in my layout to the products in the shop but the links aren't working.
I'm not sure this is an isolated issue or all of the links I created are broken....
I noticed I have to click twice on the address since the "http://" are not listed in the first address.
But I've tried to insert that address in and some are still not working.....
Any ideas? I always like to link to the specific kit I used.
The page I just uploaded was "Bernie Being Bernie"
The "Frame and Tac" link works but none of the others. ???
 

VickiStegall

Administrator
CHEERY O
I just looked at them and several of the links work. It sort of looks like typo's or problems with copy/paste. How are you adding the links? Are you copy and pasting these out of a text file or word document?


for example, one of the broken links is
Code:
http://mediterranka_bythepond_elements_stroked/

and should be
Code:
and should be - https://www.oscraps.com/shop/52-Inspirations-2018-No-28-by-Mediterranka-ByThePond.html

the mediterranka_bythepond_elements_stroked part looks like it is the name of an item instead of the URL.
 

LDArtist

Well-Known Member
I am copy/pasting the address.

When I first go to the page the kit is on, the address isn't correct. When I click on the address a second time it gives me the "http://www". It's hard to explain.

I'll have to go back and edit again. See if it's pasting the whole address and if not why.

Hope I haven't been doing this the whole time. :confused:
 

wombat146

Administrator
CHEERY O
I am copy/pasting the address.

When I first go to the page the kit is on, the address isn't correct. When I click on the address a second time it gives me the "http://www". It's hard to explain.

I'll have to go back and edit again. See if it's pasting the whole address and if not why.

Hope I haven't been doing this the whole time. :confused:
Hey Linda, so are you opening the product and then just copying the URL address, the one right at the top of your browser?
linking-to-a-product.jpg

Normally you only need to click on it once to highlight (like above), but if you click more than once you will get the full https:// address but you then need to click and drag across the address to select it. :) But it is still okay to use.

1618975304255.png
 

LDArtist

Well-Known Member
YES! That did it!
I was copying an incomplete address!
Just needed to click a second time!

Awesome ladies!
Thanks so very much!
:D
 
Top